Previously working data set error

Looking for insights to this issue.

Since the update from web Metaboanalyst 6.0 our data sets have had issues working in PLS-DA plots and volcano plots. The attached data set worked in Metaboanalyst 5.0 and now has issues with 6.0. It seems to be a size problem as the test data set MS peak intensities works and when I pair down the features considerably the plots work.
Data for size error.csv (2.9 MB)

Statistical Analysis [one factor]
Peak intensities, Samples in columns (unpaired)
No filtering

Sample normalization – Normalization by sum
Data Transformation – None
Data scaling – Pareto scaling

PLS-DA and volcano plots (groups reduced for this) work only about 5% either getting stuck at

Sometimes 404 error

Again this data set worked in October with no issues on Metaboanalyst 5.0 and it rarely works with 6.0. Due to restrictions with downloading and installing, web based metaboanalyst is preferred.

Any insights or problems with our data set that can be pointed out would be appreciated.

This is related to an issue introduced in R 4.3.2. We will see if R core team will provide a solution …

I am facing very similar error. Earlier my dataset did work, and I received my analysis as well. But after 2 days when I retried with the similar data sets and options, it’s been showing me error.
How can I solve it?


I am closing this post.

Please read and follow follow post guideline and open a new post.