Metadata upload problem in spectra processing


I am new user who studying metabolomics analysis.
I try to use metaboanalyst first time.

I upload a metadata in “LC-MS Spectra Processing”
But, I cant upload metadata in there.
Error message is " * ErrorThe content of meta-data file is not formatted correctly! Please check!"

What can I do for uploading metadata for spectra processing step?

Please help me.

metadata_BV_metabo_notepad.txt (579 Bytes)
metadata_inosine_metabo_notepad.txt (753 Bytes)

The error message says “Inconsistency between your files and metadata”. It means some file names in your metadata are not found in the uploaded spectra files, or vice versa.

Other suggestions:

  1. Read and follow our Nature Protocol on the format; or
  2. Download and open the example dataset
  3. Follow our post guidelines

Thank you for answering me and I apologize that I miss the post guidelines.
I tried to figure out the problem in metadata and filename but didn’t find out.
So, this time I upload all sample files and metadata at the same time.
It worked! I uploaded the sample files and uploaded metadata after that.
So, the system can’t recognize the sample name between metadata and uploaded samples.

Thank you for helping me. :slight_smile:

Hello, I have had a similar problem in the last few days, I had loaded this data before, and now that I try it tells me that the format is not valid, even though it is .mzML :frowning_face:

I am also facing the same problem how many times i try to upload the meta data it does not accept and pops same error everytime.
This leads to no blank subtraction