ExpressAnalyst error incompatible indices

I had smilar error with this topic ExpressAnalyst docker version Error: incompatible indices
Was trying to use Expressanalyst docker version to process raw data to a count table.
It started working well with all 10 samples being completed in less than a few hours, but with the error message:
Error: incompatible indices. Found version 7147020469114800927, expected version 10
job_logs.txt (29.2 KB)

I tried to download the new file uploaded by jess.ewald in that topic but the link gofile just tells me Unable to download file(s).


We notice this issue - tested on Linux (Ubuntu) and Windows OS - both were working well. It seems to be likely related to Docker running on Mac OS. Not sure if we can resolve this issue in a short time as it could be caused by some low level Mac packages not compatible with Docker.

Hi, Jeff

I’m running the docker on Windows OS via docker, and I tried multiple runs I’m always getting this issue. I’d love to give you the original data for you to test, but it’s too large. Is there any other info I can provide to help identify the issue?

Update: I will run the data on another computer now to see if the issue if resovled

I ran again with another computer but still got a similar error message. This is also windows with the docker desktop. Log as attached job_logs.txt (26.3 KB)