Error in Metadata upload

Dear colleagues,

I am experiencing problems in uploading my metadata file when using the module “Statistical Analysis [metadata table]” (I used the same metadata file in MetaboAnalyst some time ago without any trouble). This is the error message that appeared last week:

ErrorFailed meta-data integrity check.
Possible causes of error (last one being the most relevant):
Unknown Error Occurred

I have tried today again, and this is the new error message.

As I saw in other topics in the forum (now closed), other researcher have experienced similar problems. Hope you can solve this issue.

Look forward of hearing from you.

1 Like

I have the exact same problem. I’m uploading the same dataset I’ve used weeks ago, but now I see this new error message on a blue page. I’ve followed the troubleshooting steps which did not work.

As an additional check to discard any problem in my own files, I downloaded the test files that are available at MetaboAnalyst (“TCE_feature_table” and “TCE_metadata”) and the same error occurs when trying to upload them.

Hello; I have the same problem with past data / metadata files whose metaanalysis cannot be reproduced.
Thanks for troubleshooting


Hello everyone,
Thanks for reaching us. I am happy to provide any help. Based your description, I just did a quick test for statistical analysis [meta-data] module in MetaboAnalyst with the TCE feature table and TCE metadata example. But everything goes well. So, I am asking if anyone could share a reprofucible example or more details with me for further debugging? It would be appreciated for your collabration.

I think the problem with data+metadata is unsolved yet. Thanks for troubleshooting

As always, please follow our trouble shooting guide. There is nothing we can do if we cannot reproduce the issue.

Clear your cache; Make sure only one browser window is open. Document your steps leading to the issue

Hi, could you please follow our trouble shooting guide?

Hi Zhiqiang, I have experienced the same issue, this happens when I am trying the “Study Design: Time series + one condition” (under Metadata/Time-series tab), I test the example data, it works, however, when I am testing a large dataset (104 samples, 15357 lc-ms peaks), it runs into this error, you may try to test a large dataset and check for the “Study Design: Time series + one condition” (under Metadata/Time-series tab), Tx

This topic was automatically closed after 3 days. New replies are no longer allowed.