Data upload error using "marker data profiling"

Hi everyone,

as already mentioned in some threads before by other users, I have the same problem with an empty error warning, when uploading the dataset in marker data profiling. I successfully used this data set the last few months.
I get the same “Error!” warning using the examples “mama_gut, human stool” etc.

Looking forward to your help and best wishes from Germany!


Would you please follow our post guideline to provide the related dataset for us to reproduce the issue? Because I tested the example data you mentioned and they all worked.


Hi Yao!

I did not change a thing my dataset…but it works now!
Thanks for your help. If you’re still interested in my dataset to reproduce the error, please let me know!

Best wishes,

Hi Yao,

it’s me again. Today I have the same issues with uploading my dataset into “Microbiomeanalyst2.0/ Marker Data profiling”. As I already mentioned 14h ago out to the sudden the problem didn’t occur anymore. However today I’m facing the same problems with exactly the the same dataset.

I will upload my data for better understanding:
ASV_table_final_09082023.txt (335.4 KB)
MetadatenSEQ_08082023.txt (1.3 KB)
Taxonomy_table_final.txt (277.8 KB)

Furthermore there is a screenshots of the error warning, which occurs during the upload process.

Thanks for your help!

I think it looks like the same error that was in my previous post

Hello everyone,

This issue has been fixed now. You can try again and let us know if you have more questions.

Hope this helps!

This topic was automatically closed after 3 days. New replies are no longer allowed.