Volcano plot without labels

Hello, is there a way to create a volcano plot without any labels? Trying to put 0 in Top N results in this error: form3:j_idt36: Validation Error: Value is out of range.

Hello if you’re using metaboanalystR, in PlotVolcano, the third argument would be Plot Labels which can be set to 0. The other option that I personally use is to set ggrepel overlaps to 0, like the following:
options(ggrepel.max.overlaps = 0)

I just tested - set TopN to 0 will remove the label