Uploading error

I’m trying to upload raw 16S seqs as fastq.gz files and the corresponding metadata file. It is not working for me.

Uploading the metadata file, I get the error
The names of fastq files are incorrect. Please end you file with R1.fastq/R2.fastq!
And it never proceeds to upload the gz files.
I attach the metadata file. I get the same error when using the example data provided in the upload page, downloaded from Dropbox: Dropbox - demo_16s.zip - Simplify your life
Since the sample data is not working, I don’t know what I’m doing wrong.

metadata_muestras_ADN_soiltypes.txt (3.5 KB)

Replying to receive notifications as I am experiencing the same issue!

Hi all, according to our example data, the issue was caused by the inappropriate error message. We have fixed this issue but the website will be updated later.
You can try agin with your own data and ignore the error message. Theoretically, you can still process. Please let us know if there are more questions.
Hope this helps!

Hi Yao,
Thank you so much!
I tried this morning and the data uploaded fine and was processed. However, it wouldn’t do anything when I hit “proceed” from the Raw Sequence Processing Results.

Hope you can help!

The uploading problem was solved for me.

Please follow our post guidelines, and open a new post.