Unknown error in joint-pathway analysis

Hi, since few days there is problem with joint-pathway analysis, uploading genes and metabolites (as peak list) is passed but the next step of data integration is failed due to “Unknown Error Occured”. Even the files which previously worked not are failed. Is this a problem from server or other?

Can you please update your bug report according to this post?

sorry for incomplete information. The bug is related to joint-pathway analysis module when I use Entrez Id for genes from KEGG database for Oryza sativa and untargeted peak list for metabolites. I tried both Mummichog versions 1 and 2. Both type of data were uploaded correctly and communicate was “passed” and the next step related to integration was failed. I send the both data file. For untargeted:
318z36.txt (73.1 KB)
and Entrez Id for Oryza sativa
entrez id.txt (499 Bytes)
But actually when I use Enrez Id for genes and KEGG id for metabolites directly, not untargeted peak list everything work correctly.

Hi Piasecka, thanks for reporting! I can reproduce the error. This error is related to our latest update on the internal mummichog algorithm. I have fixed it. MetaboAnalyst will be updated in 72h.