RNAseq single-end FASTQ files - No data?


I tried processing single-end FASTQ files (with Japanese Quail Reference - Kallisto) but I don’t get any data…

I’m not sure if I’m doing something wrong, as I’ve never processed single-end files before. I was using a dataset that’s already on ExpressAnalyst (under Reference → USGS Study 4). Please find attached the images of my workflow.

Any help would be greatly appreciated.

Hi again,

I was wondering if anyone is able to answer my question above…

Thank you,

Dear Emily,

I am looking into the issue now. I will update you when it’s solved.


Hello Emily,

I consulted with Peng and it seems like for single ended RNA-seq data you need to specify these two values for single-ended data: Fragment length and SD of fragment length. We tried with 350 and 50 respectively and we are able to get the results.


Hi Guangyan,

Thank you for getting back to me. Can you please explain why the SD of the fragment length is 350?

We tried 350 after reading this post on BioStar: https://www.biostars.org/p/9543067/



I read the post, but just to clarify the parameters should as followed:

fragment length = 350
SD = 50

Not the other way around, correct?


Yes, this is correct

This topic was automatically closed after 5 days. New replies are no longer allowed.