Problem in uploading data for raw data processing

We tried uploading zipped fastq file for raw data processing. File is not getting uploaded it remain freezed without showing any error message. We also tried uploading demo files and the same error persists. Attaching a screenshot for your reference.

We don’t put any restrictions on the upload process except max file size or the max file numbers. It is likely relate to network traffic or the server is at its capacity.

Possible solution: refresh the page and try again, or try another time.

What is the max file size for upload?

the same issue

We can accept 100 files each time as large as 100 MB in total on the website. You can also try our R package if you have large files.

Not more than 2MB still facing issue in uploading. Actually files are getting selected but are not uploading

Hi Arora,
were you able to solve the issue? I am having the same one and I was hoping to read here for its solution.


Thank you for the note. Could be out of disc space… will be fixed soon

Hello everyone,
It should be fixed now. Please try it again. If it reappears, please share your data or an reproducible example with