Error uploading data files to Microbial metabolomics

Any attempt to input data into the microbial metabolomics section results in an error. I have included only data from my 24 h timepoint and have attempted to try an even smaller subset of my data but I continue to get the same error. The files I would like to process are below. Thank you for any help in resolving this issue.

24_peaklist.txt (1.4 MB)
24_Metadata.txt (1.2 KB)
24_OTU.txt (219.9 KB)

Hello, this was caused by the missing values in the peak table which has been fixed now. You can have another try. Please make sure all the sample names are the same in your OTU table, peak table and meta file.
Hope this helps!

1 Like

Hello, thank you for updating that. Unfortunately, it is still not working for me. Is there any other modification I can make?

Hello, actually last time when I checking your data, the sample names are not completely match each other among the different files. Have you changed that? Let us know if it works after the modification.

Ok, I will double check that as well. I thought they all matched. Thank you!

For example, this is in your metafile:
this is in your microbiome data:

They are not same. And make sure the sample number are the same as well.

Thank you so much! I don’t know how I missed this. I am correcting this mistake now.